<!DOCTYPE html>
<!-- BEGIN html -->
<html lang="en" class="no-js">
<!-- A ThemeZilla design (http://www.themezilla.com) - Proudly powered by WordPress (http://wordpress.org) -->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Sex, death, and middle age. | jenny&#039;s lark</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://jennyslark.com/xmlrpc.php" />

	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ipj4ofc"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active blockquote{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active pre{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active button, .wf-active html input[type="submit"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active #logo, .wf-active #logo a{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active .primary-menu > li > a{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active #infinite-handle{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active .entry-link .link-url, .wf-active .format-quote .quote-source, .wf-active .format-quote blockquote cite{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active .gallery-caption, .wf-active .wp-caption{font-family:"minion-pro-1","minion-pro-2",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"minion-pro-1","minion-pro-2",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .page.layout_2_col_sidebar .entry-title{font-style:normal;font-weight:400}.wf-active .layout_1_col_sidebar .entry-title, .wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-title{font-weight:400;font-style:normal}.wf-active .widget-title{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="zULXtYEOx9qN3SIvxIr-N6KCywnGxL8WzPMNDTO3eRs" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jennyslark.com&amp;id=36755110&amp;t=1508717457&amp;back=https%3A%2F%2Fjennyslark.com%2F2017%2F10%2F22%2Fsex-death-and-middle-age%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jennyslark.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="jenny&#039;s lark &raquo; Feed" href="https://jennyslark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jenny&#039;s lark &raquo; Comments Feed" href="https://jennyslark.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jenny&#039;s lark &raquo; Sex, death, and middle&nbsp;age. Comments Feed" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='curator-playfair-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C900%2C400italic%2C700italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkd1SxCAMhV9IRF3r7I3js6Q0UlwgDKRTfXtBcGv9wb0pJ/R85ATkGoQiz+hZukUEu2jjk4xogXESgRJ/q65VSlfyd0xRxLzvAnBxOJwMoEWXbT1sNZPG3CdbmhaMr13EhYfPRkXOoE7dZGvIbjGOIWJKIn+dWZzgOWf7ZyJX0gtrTlgD7nYqaqQnNplOZ3E+03hll6mxE6S5/nbG/2hb08gWTqolAlOUid8sXnJ9TKE92MVI1gw6gtvUJVgiZcCKOvLXogdrJGFJARvyu0I8WzCxh0YcLeks9cc1bmUPAlUOHyFuqmcvN1eTyDRDLL3a2qPa8DkO7Yu/Xne+l9rSCLYYntzj7XBzPAx3x2F4eQf7wFas' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj2EKwjAMhS9kVwab4g/xLLWLM7Npa9M69PRmoIhzKARCki/Je3qMCr11pQPWg8SlQLo9UzXwSv8CFGGfTIaK0L9gG3wGnyeWwgEdqMKQTC89OXQMC1wMnAmYBVqYfkpCf0UY/2ID5GjsWSVgvH9dpaKiKz161gmcGOjUpGFWzbfyCUSljgkIC2lbxHpI798VkjhgF0wHnSzvaVc327Zum2azHh5AOofo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jennyslark.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Books, art, and the dog days of&nbsp;summer.' href='https://jennyslark.com/2017/10/01/books-art-and-the-dog-days-of-summer/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/" />
<link rel='shortlink' href='http://wp.me/p2udGm-2un' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjennyslark.com%2F2017%2F10%2F22%2Fsex-death-and-middle-age%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjennyslark.com%2F2017%2F10%2F22%2Fsex-death-and-middle-age%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sex, death, and middle age." />
<meta property="og:url" content="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/" />
<meta property="og:description" content="&#8220;I know you said you don&#8217;t want any of this, but I think you&#8217;ll actually want one thing,&#8221; he said, dropping some folded papers on the kitchen table.

It was a letter, five p…" />
<meta property="article:published_time" content="2017-10-22T21:00:30+00:00" />
<meta property="article:modified_time" content="2017-10-22T22:48:09+00:00" />
<meta property="og:site_name" content="jenny&#039;s lark" />
<meta property="og:image" content="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jenniferbalink" />
<meta name="twitter:text:title" content="Sex, death, and middle&nbsp;age." />
<meta name="twitter:image:src" content="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jenniferbalink" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e455fda3df83d2c4d399be70245fe2ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e455fda3df83d2c4d399be70245fe2ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e455fda3df83d2c4d399be70245fe2ec?s=114" />
<link rel='openid.server' href='https://jennyslark.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jennyslark.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jennyslark.com/osd.xml" title="jenny&#039;s lark" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="jenny&#039;s lark" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="the beauty of an ordinary life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jennyslark.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e455fda3df83d2c4d399be70245fe2ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-9571 single-format-standard mp6 customizer-styles-applied sidebar-r no-js highlander-enabled highlander-light">
    <div class="hfeed site">
		<!-- BEGIN #masthead .site-header -->
		<header id="masthead" class="site-header">

		    <!-- BEGIN .header-inner -->
		    <div class="header-inner">

    			<!-- BEGIN #logo -->
    			<div id="logo">
										<a class="site-title" href="https://jennyslark.com">jenny&#039;s lark</a>
    				<p class="site-description">the beauty of an ordinary life</p>
    			<!-- END #logo -->
    			</div>

			<!-- END .header-inner -->
			</div>

		<!-- END #header-->
		</header>

		<!-- BEGIN .main-navigation -->
		<nav class="main-navigation">

    		<!-- BEGIN #primary-nav -->
    		<div id="primary-nav" class="primary-nav clearfix">
    		    <ul id="primary-menu" class="sf-menu primary-menu"><li id="menu-item-7859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7859"><a href="https://jennyslark.com/about/">About me</a></li>
<li id="menu-item-5770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5770"><a href="https://jennyslark.com/popular-posts/">Popular posts</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://jennyslark.com/what-im-reading/">What I&#8217;m Reading</a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7197"><a href="https://jennyslark.com/better-with-wine/">Better with wine</a></li>
<li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://larksomegoods.com">larksome goods</a></li>
</ul>
    		    <form role="search" method="get" class="search-form" action="https://jennyslark.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    		<!-- END #primary-nav -->
    		</div>

		<!-- END .main-navigation -->
		</nav>

		<!-- BEGIN #content -->
		<div id="content" class="site-content clearfix">
	<!-- BEGIN #primary .site-main -->
	<div id="primary" class="site-main clearfix " role="main">
	
<article class="post-9571 post type-post status-publish format-standard has-post-thumbnail hentry category-about-a-boy category-about-my-mother category-family-matters tag-aging tag-cleaning tag-marriage tag-maturity tag-middle-age tag-parenting tag-parents tag-relationships tag-swedish-death-cleaning" id="post-9571">

	        <div class="post-thumb">
            <img width="580" src="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=580&amp;h=0&amp;crop=1" class="attachment-blog-large size-blog-large wp-post-image" alt="" srcset="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=580&amp;h=1&amp;crop=1 580w, https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=150&amp;h=1&amp;crop=1 150w, https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=300&amp;h=1&amp;crop=1 300w, https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=768&amp;h=1&amp;crop=1 768w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="4414" data-permalink="https://jennyslark.com/2015/11/01/mona-lisas-and-mad-hatters/img_1298/" data-orig-file="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jennifer Balink&quot;,&quot;camera&quot;:&quot;Oggl&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1429397062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The ambivalent Balinks" data-image-description="" data-medium-file="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=300" data-large-file="https://jennyslark.files.wordpress.com/2015/11/img_1298.jpg?w=580" />        </div>
    	
	
		
		<header class="entry-header">
			<h1 class="entry-title">Sex, death, and middle&nbsp;age.</h1>			    <!-- BEGIN .entry-meta-header-->
    <div class="entry-meta-header">
        <span class="published"><a href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/">October 22, 2017</a></span>
    <!-- END .entry-meta-header -->
    </div>
		</header>
		
		    <!-- BEGIN .entry-content -->
    <div class="entry-content">
        <blockquote><p>Sunday, March 3, 1963</p>
<p><em>postmark, the Pioneer Hotel, Lubbock, Texas</em></p>
<p>My sweet Kenny,</p>
<p>I haven&#8217;t even unpacked &#8211; just hung up the phone and began to write. You don&#8217;t know how glad I am that you called. The past few days have been particularly trying.</p>
<p>&#8230;</p>
<p>All I really want to do is be with people I love, and get married, and stay there always. But of course I know how very fortunate I am to have both the job and you. We can always reminisce to the children about the time Mother was manager for the Maid of Cotton&#8217;s tour. And how Daddy went to Houston to see her (and a battleship) and called her every Sunday night because he loved her so much he couldn&#8217;t bear not to call. And about how Grandpapa wrote her letters saying to &#8220;get that foolishness over with and come home where you belong.&#8221; And how Grandmother wrote that she was missed so much, but time was passing quickly and to have fun but hurry home. Just think! And little Kenny will want to hear about all the airplanes, and little Kathleen will want to know if maybe she can do something like that someday. See how I spend my time &#8211; daydreaming!</p>
<p>Well &#8211; &#8217;bout time I was really dreaming: of a wedding where I wear a dress as pretty as the one I saw yesterday, and you look handsome, and they live happily ever after.</p>
<p>Do hope the bid at Millington goes better than you expect. Maybe some of the smaller ones will come thru, too. Let me know, please.</p>
<p>Maybe your dreams tonight will be as sweet as mine will.</p>
<p>Love <span style="text-decoration:underline;">much</span>,</p>
<p>Bet</p></blockquote>
<p>When his fifth divorce was final, my friend John said: <em>I&#8217;ve finally realized I don&#8217;t want to share and cooperate</em>.</p>
<p>We were sitting in Ann&#8217;s kitchen, Ann being the mother hen of a mother hen group that had adopted me not long after my first return to Memphis in the early 1990s. They were in her kitchen because they were all hippie stoners and she had the stash, and they invited me to join them, even though I was much younger and only part hippie and not a stoner (too Type A), because the romantic match they&#8217;d made for me had ended badly, on Valentine&#8217;s Day, and they wanted to plot my next pairing.</p>
<p>John, champagne in hand, crashed the party to celebrate both his freedom and his enlightenment. His timing, in retrospect, was perfect. To this day I don&#8217;t ever think of marriage &#8211; or relationships &#8211; without hearing John&#8217;s echo.</p>
<p>Was &#8220;share and cooperate&#8221; a universal key? Possibly. But, equally likely, his was a broader discovery about self-awareness and understanding one&#8217;s own true needs and desires, whatever they might be.</p>
<p>For the better part of two years now, I&#8217;ve been fiddling around with these words, trying to craft something that won&#8217;t seem cynical or depressing. Some marriages work; others don&#8217;t. Sparks fade; share-and-cooperate is a two-way street. Something like that. Only, not.</p>
<p>I originally thought I might write for Valentine&#8217;s Day as an antidote to goopy sentimentalities. But it wouldn&#8217;t come together. So I put the draft in a file and set it aside, in 2015, with the now-substantial collection of ramblings and ideas, things I haven&#8217;t had time or mental space to sort out. Quite a lot has fallen into this category lately.</p>
<p>&#8220;OK, here&#8217;s the deal,&#8221; our daughter declared, this past Labor Day weekend. &#8220;On fall break we&#8217;re going to do something to finish the upstairs room &#8211; not everything, just something. And if we don&#8217;t, then we each have to put $5 in a jar so we can start saving money to pay someone else to do it for us.&#8221;</p>
<p>&#8220;I can&#8217;t move my tools out of the upstairs room until the sunroom is cleared out, and Mama&#8217;s got to decide what to do with all that stuff in the sunroom,&#8221; Bernard told her.</p>
<p>For 10 years this has been our stalemate.</p>
<p>&#8220;Take all that crap to the dumpster, or Goodwill, or wherever,&#8221; has long been my line in this circular conversation. &#8220;If I haven&#8217;t missed it by now, I won&#8217;t even know it&#8217;s gone.&#8221;</p>
<p>And, each time, Bernard&#8217;s response: &#8220;You need to go through every box, because you don&#8217;t even know what&#8217;s in them. How can you say you don&#8217;t want it if you don&#8217;t know what it is?&#8221;</p>
<p>Countless times, this same routine, because I am full-speed-ahead, and he is deliberative, and these are not always compatible traits.</p>
<p>Labor Day turned into late September; September into October. Fall break arrived with no plan in place, an empty money jar sitting in the kitchen where my daughter had set it on display.</p>
<p>Then last Saturday, a week ago, the last Saturday of the break, we finally arrived at a compromise: we would hire a friend from Bernard&#8217;s work crew to help with the heavy lifting. And because we were paying someone to help, we had to be efficient, and swift. I conceded to working one box at a time, looking carefully inside, making appropriate decisions, and taking things from there.</p>
<p>Among the discoveries was my high school portfolio, which I dispatched directly to paper recycling. &#8220;You&#8217;re sure you don&#8217;t want to go through all this?&#8221; Bernard asked. &#8220;I&#8217;m sure; just get rid of it,&#8221; I said. So he did.</p>
<p>We made good progress, with only a few mishaps (a runaway dog, while the front door stood open; a broken mug that was heading to Goodwill anyway). We found a few errant Polly Pockets. My father&#8217;s Brownie 8. A dress I&#8217;d been wearing one day while packing up our old house, when my mother had picked up the children (still babies) so we could get some work done.</p>
<p>Only we hadn&#8217;t actually packed any boxes that day, a day we both remembered. When my mother returned earlier than expected, the dress I&#8217;d been wearing was out of reach. So I&#8217;d put on whatever I could grab &#8211; a shirt and old shorts from the rag pile, I think &#8211; and pretended we&#8217;d been deep cleaning up in the attic. I suspect my mother knew better. Anyway, in the commotion that followed, the dress was swept aside, later used as soft packing for some breakable object, hastily stuffed in a box by one of our kind friends who helped us move when my mother died.</p>
<p>The dress, along with Bernard&#8217;s 34-inch-waist tuxedo pants, got one last smile and then went straight to the giveaway pile. No need to dwell on things that no longer fit, we both agreed.</p>
<p>After a few hours of cleaning and reminiscing, fatigue and frustration set in. We agreed to call it a day, with a pledge to schedule another clean-up a few weeks later. Before Thanksgiving, for sure.</p>
<p>Later that night I was in the kitchen packing lunch for the next day while Bernard sorted through the box of papers, one piece at a time &#8211; sketches of trees, a few self-portraits, color studies and watercolor mixing exercises.</p>
<p>&#8220;I know you said you don&#8217;t want any of this, but I think you&#8217;ll actually want one thing,&#8221; he said, dropping some folded papers on the kitchen table.</p>
<p>It was a letter, five pages in long-hand, from my mother to my father, a few months before they married. When we had gathered the belongings from my mother&#8217;s garage years ago, the letter must have slipped from a box into an adjacent pile.</p>
<p>I could hear her voice so clearly when I read it, her irritation and imagination, her meticulous spelling and grammar. I envisioned my petite, pretty mother, in her mid-20s at the time, dreaming of her happily-ever-after. I saw my tall, handsome father, 10 years her senior, finally love-struck and ready to settle down.</p>
<p>I imagined how happy they had been in the beginning, remembering how bitter they were as things fell apart, when she was in her early 40s, my father his early 50s. Their dreams diverged, if they&#8217;d ever been in sync to begin with.</p>
<p>I wondered, absently, if four subsequent marriages would have brought either of them the kind of clarity and self-awareness that John had discovered.</p>
<p>I re-folded the letter and stuck it with some other papers in a temporary keeping spot, deciding to hang on to it a little longer &#8211; even with <a href="https://www.washingtonpost.com/lifestyle/home/americans-are-pack-rats-swedes-have-the-solution-death-cleaning/2017/10/12/248dcf82-aebe-11e7-a908-a3470754bbb9_story.html?utm_term=.0d7373487821" target="_blank" rel="noopener">this recent article on Swedish death cleaning</a> still fresh in my mind. The idea of leaving our children unburdened by our baggage has long been top on our list.</p>
<p>We&#8217;re slowly getting there, though still far from the ruthless stage of that particular reconciliation. At present we&#8217;re muddling through the art of parenting teenagers, watching them become themselves as we come to terms with our own lives in comparison to the fantasies of our youth. We&#8217;re old enough now to see our own limitations, and we&#8217;re learning to forgive them. That, in itself, is enough.</p>
<p>&#8220;It was good that she kicked us into gear, made us do something, wasn&#8217;t it,&#8221; I said to Bernard, a few nights later, while we were getting into bed, adjusting our pillows in our nightly routine. &#8220;She is bossy, that&#8217;s for sure,&#8221; he said, propping up his arm to aid the bone spurs in his wrist. &#8220;But she knows how to get stuff done, and that will take her far. She&#8217;s a good kid; they both are.&#8221;</p>
<p>Then he rolled over onto his side and fell sleep, while I read my book, and the house settled in around us.</p>
<hr />
<p style="text-align:center;"><strong>Food | Week of October 23, 2017</strong></p>
<p style="text-align:center;"><a href="https://cooking.nytimes.com/recipes/1018615-baked-chicken-tenders?action=click&amp;region=Sam%20Sifton%27s%20Suggestions&amp;rank=65" target="_blank" rel="noopener">Baked Chicken Tenders</a> | Salad</p>
<p style="text-align:center;"><a href="https://www.bonappetit.com/recipe/broccoli-bolognese-with-orecchiette" target="_blank" rel="noopener">Broccoli Bolognese with Orecchiette</a></p>
<p style="text-align:center;"><a href="https://cooking.nytimes.com/recipes/1016869-baked-potatoes?action=click&amp;region=Sam%20Sifton%27s%20Suggestions&amp;rank=9" target="_blank" rel="noopener">Baked Potatoes</a> (the &#8220;battle-tested best&#8221;)</p>
<p style="text-align:center;"><a href="https://www.bonappetit.com/recipe/pork-chops-with-celery-and-almond-salad" target="_blank" rel="noopener">Pork Chops with Celery Salad</a></p>
<p style="text-align:center;"><a href="https://cooking.nytimes.com/recipes/9530-lasagna?action=click&amp;region=Sam%20Sifton%27s%20Suggestions&amp;rank=32" target="_blank" rel="noopener">Lasagna</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9571" class="share-twitter sd-button share-icon no-text" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9571" class="share-facebook sd-button share-icon no-text" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9571" class="share-pinterest sd-button share-icon no-text" href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36755110-9571-59ed339136e33' data-src='//widgets.wp.com/likes/#blog_id=36755110&amp;post_id=9571&amp;origin=jennyslark.wordpress.com&amp;obj_id=36755110-9571-59ed339136e33' data-name='like-post-frame-36755110-9571-59ed339136e33'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>    <!-- END .entry-content -->
    </div>
		    <!-- BEGIN .entry-meta-footer-->
    <footer class="entry-meta-footer">
        <span class="comment-count">Comments: <a href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/#comments">2</a></span>
        <span class="author">Posted by: <a href="https://jennyslark.com/author/jlbalink/" title="Posts by Jennifer Balink" rel="author">Jennifer Balink</a></span>
        <span class="entry-categories">Categories: <a href="https://jennyslark.com/category/about-a-boy/" rel="category tag">About a boy</a>, <a href="https://jennyslark.com/category/about-my-mother/" rel="category tag">About my mother</a>, <a href="https://jennyslark.com/category/family-matters/" rel="category tag">Family matters</a></span>
        <span class="entry-tags">Tags: <a href="https://jennyslark.com/tag/aging/" rel="tag">aging</a>, <a href="https://jennyslark.com/tag/cleaning/" rel="tag">cleaning</a>, <a href="https://jennyslark.com/tag/marriage/" rel="tag">marriage</a>, <a href="https://jennyslark.com/tag/maturity/" rel="tag">maturity</a>, <a href="https://jennyslark.com/tag/middle-age/" rel="tag">middle age</a>, <a href="https://jennyslark.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://jennyslark.com/tag/parents/" rel="tag">parents</a>, <a href="https://jennyslark.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://jennyslark.com/tag/swedish-death-cleaning/" rel="tag">Swedish death cleaning</a></span>
            <!-- END .entry-meta-footer-->
    </footer>
	
	
</article>
<!-- BEGIN #comments .comments-area -->
<div id="comments" class="comments-area">

    
        <h2 class="comments-title">2 Comments</h2>

    	<ol class="comment-list">
            
    <li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7324">

        <div id="comment-7324">

            <span class="avatar-overlay"></span>
            <img alt='' src='https://1.gravatar.com/avatar/761ae79e3d431409ff5d912faacbf076?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />
            <div class="comment-body">
                <div class="comment-author vcard">
                    <cite class="fn">Rhea</cite>                </div>

                <div class="comment-meta commentmetadata"><a href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/#comment-7324">October 22, 2017 at 5:14 pm</a> &middot; <a rel='nofollow' class='comment-reply-link' href='https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?replytocom=7324#respond' onclick='return addComment.moveForm( "comment-7324", "7324", "respond", "9571" )' aria-label='Reply to Rhea'>Reply</a></div>

                
                <p>Jennifer, that is beautiful. You&#8217;ve described this part of life so well.</p>
<p id="comment-like-7324" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?like_comment=7324&#038;_wpnonce=95c9306393" class="comment-like-link needs-login" rel="nofollow" data-blog="36755110"><span>Like</span></a><span id="comment-like-count-7324" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
            </div>

        </div>
</li><!-- #comment-## -->

    <li class="comment byuser comment-author-talesfromthemotherland odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7325">

        <div id="comment-7325">

            <span class="avatar-overlay"></span>
            <img alt='' src='https://0.gravatar.com/avatar/fc6bc27511d81db0f3c36d2630cba8d5?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />
            <div class="comment-body">
                <div class="comment-author vcard">
                    <cite class="fn"><a href='http://talesfromthemotherland.wordpress.com' rel='external nofollow' class='url'>Dawn Quyle Landau</a></cite>                </div>

                <div class="comment-meta commentmetadata"><a href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/#comment-7325">October 22, 2017 at 7:03 pm</a> &middot; <a rel='nofollow' class='comment-reply-link' href='https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?replytocom=7325#respond' onclick='return addComment.moveForm( "comment-7325", "7325", "respond", "9571" )' aria-label='Reply to Dawn Quyle Landau'>Reply</a></div>

                
                <p>I love your very bones. Your writing is always magic.</p>
<p id="comment-like-7325" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/?like_comment=7325&#038;_wpnonce=e5c130aa76" class="comment-like-link needs-login" rel="nofollow" data-blog="36755110"><span>Like</span></a><span id="comment-like-count-7325" class="comment-like-feedback">Like</span></p>
            </div>

        </div>
</li><!-- #comment-## -->
        </ol>

        
        
	
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/sex-death-and-middle-age/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jennyslark.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="947019ee71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/sex-death-and-middle-age/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70bcb7a304" /></p>
<input type="hidden" name="genseq" value="1508717457" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
<!-- END #comments .comments-area -->
</div>
    <nav class="navigation single-post-navigation">
        <div class="nav-previous">&larr; <a href="https://jennyslark.com/2017/10/01/books-art-and-the-dog-days-of-summer/" rel="prev">Books, art, and the dog days of&nbsp;summer.</a></div>
        <div class="nav-next"></div>
    </nav>
    
	<!-- END #primary .site-main -->
	</div>


    <!-- BEGIN #sidebar .aside-->
	<div id="sidebar" class="sidebar-container aside" role="complementary">

		<div id="blog_subscription-8" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 6,805 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="36755110"/>
						<input type="hidden" name="source" value="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae320e0f5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div>
	<!-- END #sidebar .aside-->
	</div>

		<!-- END #content -->
		</div>

		<!-- BEGIN #footer -->
		<footer id="footer" class="site-footer">

		    <!-- BEGIN .footer-inner -->
		    <div class="footer-inner">

		        <!-- BEGIN .footer-col-1 -->
<div class="footer-col-1">

    <div id="archives-7" class="widget widget_archive"><h3 class="widget-title">archive</h3>		<label class="screen-reader-text" for="archives-dropdown-7">archive</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://jennyslark.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://jennyslark.com/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='https://jennyslark.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://jennyslark.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://jennyslark.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://jennyslark.com/2017/04/'> April 2017 &nbsp;(2)</option>
	<option value='https://jennyslark.com/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://jennyslark.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://jennyslark.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2016/07/'> July 2016 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://jennyslark.com/2016/04/'> April 2016 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://jennyslark.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2015/11/'> November 2015 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://jennyslark.com/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2015/01/'> January 2015 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2014/11/'> November 2014 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://jennyslark.com/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://jennyslark.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://jennyslark.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://jennyslark.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://jennyslark.com/2013/07/'> July 2013 &nbsp;(8)</option>
	<option value='https://jennyslark.com/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='https://jennyslark.com/2013/05/'> May 2013 &nbsp;(9)</option>
	<option value='https://jennyslark.com/2013/04/'> April 2013 &nbsp;(8)</option>
	<option value='https://jennyslark.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://jennyslark.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2013/01/'> January 2013 &nbsp;(13)</option>
	<option value='https://jennyslark.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2012/11/'> November 2012 &nbsp;(6)</option>
	<option value='https://jennyslark.com/2012/10/'> October 2012 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://jennyslark.com/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://jennyslark.com/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://jennyslark.com/2012/06/'> June 2012 &nbsp;(16)</option>

		</select>
		</div><div id="search-18" class="widget widget_search"><h3 class="widget-title">search</h3><form role="search" method="get" class="search-form" action="https://jennyslark.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="wpcom_instagram_widget-8" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BahI2VclUmf/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22639101_1998632703739113_607083220583841792_n.jpg" width="640" height="640" alt="Last middle school cross-country race. #crosscountry #runninggirl #spartans #hipstamatic" title="Last middle school cross-country race. #crosscountry #runninggirl #spartans #hipstamatic" /></a>
<a href="https://www.instagram.com/p/BadF0HBlcQJ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22636900_1834462390217321_186833607111737344_n.jpg" width="640" height="640" alt="Proofing the birthday calendar one final time before sending to print. #cyanotype #blueprint #printing #artharder" title="Proofing the birthday calendar one final time before sending to print. #cyanotype #blueprint #printing #artharder" /></a>
<a href="https://www.instagram.com/p/BaSyPudlpIj/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580386_2012866158948976_8125277542128025600_n.jpg" width="640" height="640" alt="Goodnight, weekend. And fall break. And - if we&#039;re lucky - the welcome change in the weather. #nightlight #flowers #hydrangea #hipstamatic #manchester #makebeautiful" title="Goodnight, weekend. And fall break. And - if we&#039;re lucky - the welcome change in the weather. #nightlight #flowers #hydrangea #hipstamatic #manchester #makebeautiful" /></a>
<a href="https://www.instagram.com/p/BaPzH1QFqLa/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580405_139381403371013_1713277181817257984_n.jpg" width="640" height="640" alt="Be of good cheer. #flowers #zinnias #hipstamatic #makebeautiful" title="Be of good cheer. #flowers #zinnias #hipstamatic #makebeautiful" /></a>
<a href="https://www.instagram.com/p/BaPmDadF9-2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22426818_1413581218768108_6407866269604773888_n.jpg" width="640" height="640" alt="Went to pick up the boy&#039;s corsage and stumbled into happy hour at Rachel&#039;s. #flowers #choose901" title="Went to pick up the boy&#039;s corsage and stumbled into happy hour at Rachel&#039;s. #flowers #choose901" /></a>
<a href="https://www.instagram.com/p/BaPe3pDFmf6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22430111_525126601170393_4206955646509121536_n.jpg" width="640" height="640" alt="Birthday calendar proofs. #artharder #printing #botanical #blueprint #calendar" title="Birthday calendar proofs. #artharder #printing #botanical #blueprint #calendar" /></a>
</div>
</div>    
<!-- END .footer-col-1 -->
</div>

<!-- BEGIN .footer-col-2 -->
<div class="footer-col-2">

    <div id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">top posts &amp; pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://jennyslark.com/2014/03/19/sex-poop-and-periods/" title="Sex, poop and periods." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://jennyslark.files.wordpress.com/2014/03/img_5296.jpg?resize=200%2C200" alt="Sex, poop and periods." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://jennyslark.com/2017/03/13/the-comfort-of-familiar-things/" title="The comfort of familiar things." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://jennyslark.files.wordpress.com/2017/03/joel-hilgenberg.jpg?resize=200%2C200" alt="The comfort of familiar things." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://jennyslark.com/2013/06/05/laying-betty-to-rest/" title="Laying Betty to rest." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://jennyslark.files.wordpress.com/2013/06/betty-larkey-1963.jpg?w=965&#038;resize=200%2C200" alt="Laying Betty to rest." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://jennyslark.com/2014/10/04/idiometry/" title="Idiometry." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://jennyslark.files.wordpress.com/2014/10/boy-on-a-paddle-board-september-2014.jpg?w=1200&#038;resize=200%2C200" alt="Idiometry." data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://jennyslark.com/about/" title="About me" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://jennyslark.files.wordpress.com/2012/06/6t3a0039.jpg?resize=200%2C200" alt="About me" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://jennyslark.com/2017/06/25/the-shape-of-time/" title="The shape of time." class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://jennyslark.files.wordpress.com/2017/06/2017-06-24-07-48-42-1.jpg?w=1200&#038;resize=200%2C200" alt="The shape of time." data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div><div id="text-9" class="widget widget_text"><h3 class="widget-title">all mine.</h3>			<div class="textwidget"><p>All words and images on this site belong to Jennifer Larkey Balink and may not be used or reproduced without permission.</p>
</div>
		</div>
<!-- END .footer-col-2 -->
</div>

<!-- BEGIN .footer-col-3 -->
<div class="footer-col-3">

    <div id="blog_subscription-6" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 6,805 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="36755110"/>
						<input type="hidden" name="source" value="https://jennyslark.com/2017/10/22/sex-death-and-middle-age/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae320e0f5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div>
<!-- END .footer-col-3 -->
</div>
		    <!-- END .footer-inner -->
		    </div>

		    <div class="footer-lower">
		        <div class="footer-inner">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div>
		    </div>

		<!-- END #footer .site-footer-->
		</footer>

		<a href="#" id="back-to-top" class="back-to-top"></a>

	<!-- END .hfeed .site -->
	</div>
	<!-- Theme Hook -->
	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-761ae79e3d431409ff5d912faacbf076">
	</div>
	<div class="grofile-hash-map-fc6bc27511d81db0f3c36d2630cba8d5">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jennyslark.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jennyslark.wordpress.com\/wp-login.php?action=logout&_wpnonce=0394647bee","homeURL":"https:\/\/jennyslark.com\/","postID":"9571","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jennyslark.com\/2017\/10\/22\/sex-death-and-middle-age\/":9571};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/22/sex-death-and-middle-age/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var curator = {"navmenu":"Menu","ajaxurl":"https:\/\/jennyslark.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"cfe114447f","loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36755110","siteName":"jenny's lark","siteURL":"https:\/\/jennyslark.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e455fda3df83d2c4d399be70245fe2ec?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/curator","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jennyslark.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjennyslark.com%2F2017%2F10%2F22%2Fsex-death-and-middle-age%2F","themeURL":"","xhrURL":"https:\/\/jennyslark.com\/wp-admin\/admin-ajax.php","nonce":"fb59701781","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cae320e0f5\" \/>","referer":"https:\/\/jennyslark.com\/2017\/10\/22\/sex-death-and-middle-age\/","canFollow":"1","feedID":"2607415","statusMessage":"","customizeLink":"https:\/\/jennyslark.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjennyslark.wordpress.com%2F2017%2F10%2F22%2Fsex-death-and-middle-age%2F","postID":"9571","shortlink":"http:\/\/wp.me\/p2udGm-2un","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jennyslark.com\/9571","statsLink":"https:\/\/wordpress.com\/stats\/post\/9571\/jennyslark.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Curator","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,805 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jennyslark.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjennyslark.com%2F2017%2F10%2F22%2Fsex-death-and-middle-age%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj1FOAzEMRC9E1oVqpf4gjoLSrLfrNE6CnbT09mSFWlGQAnzZGs8beeCcjUuxYCzgFSY8kcP8Pnh9gC8nriaHeqCoEOiICm8VKy42TgGlY3aJuUnmE/IrvQc9U8b/QHfCd7AsyM2WBZkqg6tiS5IV05pRZtLl74hvveQykKaSfv74K+eqlsRXjKILdbqvIJjDZWCKnf52aneztwJstaC0zaQTitAadtN6Ca5QimvCbeu5j6SMxWyHDby2p2FOwh1/TlrMHCwJ6GKF4uE6G/TCz4/jZrcdn3bj6D8AgK3j/Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36755110','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36755110','v':'wpcom','tz':'-5','user_id':'0','post':'9571','subd':'jennyslark'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlX2JFQTVHZlszT3M5QnJsMTZ4RTZiNy02Ulg0LCtGNl1FYU9vc0NlM0lGSmlybWZ6N1BOXXJ8MWMsOTl1ej9ieW1veDB5MnBIcWh3cjFPUG9aTXRQUVUtZVNlMmx2WHlBeVUwNnolQ0wmRSU2fCVuP25bQi9rZ01zLnYyM2Jkbi1QQjBZZjl8czRVW1BTLnx+VS42R1hyS3lCP09KbEdqTmh0NW8mcHhhZmpuUDJReHc1emhLZi9bWjE9TGNYb296dVF+VktzWXB4ZDQ/Vm9TflFjTCV6Nj9FfCYvS3QscTkuSCVNcVk3OTNISV83UklVP0o4ZHhyXw=='}]);
_stq.push([ 'clickTrackerInit', '36755110', '9571' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- END body-->
</body>
<!-- END html-->
</html>